Problemen mail verzending vanuit Thunderbird via Mijnwebwinkel mail

  • 29 oktober 2020
  • 25 reacties
  • 251 Bekeken

Hallo, Sinds de nieuwe update van Thunderbird is het bij mij niet meer mogelijk om vanaf al de mijnwebwinkel emails te verzenden. Ik krijg de melding:

Verzenden van het bericht is mislukt.
Peer gebruikt niet-ondersteunde versie van het beveiligingsprotocol.
De configuratie behorend bij mail.mijnwebwinkel.nl moet worden gecorrigeerd.

Ik heb alle instellingen gecontroleerd en die staan zoals mijnwebwinkel aangeeft. Er is ook niets veranderd in de accounts in de tussentijd, behalve de update van Thunderbird. 
Ik ontvang wel mails.

Kan iemand me helpen om dit op te lossen….


25 reacties

Reputatie 2
Badge

Ik heb hetzelfde probleem in Thunderbird.

 

Reputatie 7
Badge +4

Thanks voor het doorsturen! Ik heb van support begrepen dat bij een andere klant het probleem is opgelost door de uitgaande poort te wijzigingen naar 587 in plaats van 465Zouden jullie dat ook eens kunnen proberen? 

Groet,
Ebbe

Reputatie 2
Badge

Nee, helaas werkt dat niet. Krijg dan de volgende melding:
 

 

Nee, bij mij ook niet opgelost, zelfde melding blijft komen. Bij een van mijn accounts blijft hij wel heel lang draaien, maar ook daar uiteindelijk weer de peer melding.

Badge

Deze tekst van Bodyglitter beschrijft ook exact mijn probleem:

“Sinds de nieuwe update van Thunderbird is het bij mij niet meer mogelijk om vanaf al de mijnwebwinkel emails te verzenden. Ik krijg de melding:

Verzenden van het bericht is mislukt.
Peer gebruikt niet-ondersteunde versie van het beveiligingsprotocol.
De configuratie behorend bij mail.mijnwebwinkel.nl moet worden gecorrigeerd.

Ik heb alle instellingen gecontroleerd en die staan zoals mijnwebwinkel aangeeft. Er is ook niets veranderd in de accounts in de tussentijd, behalve de update van Thunderbird. 
Ik ontvang wel mails.”

Reputatie 7
Badge +4

Ik denk dat er een oplossing is. We checken het nog even voor de zekerheid. Mocht dit blijken te werken, dan deel ik de oplossing uiteraard hier.

Reputatie 7
Badge +4

Hier lijkt het te werken. Kunnen jullie bij de instellingen het poortnummer van de uitgaande mail wijzigen naar 587 en bij SSL selecteer je bij de uitgaande mail STARTTLS. Zie screenshot hieronder. Willen jullie mij een update geven?:fingers_crossed:

 

Reputatie 2
Badge

Yes! Dit is de oplossing. Alles werkt weer als vanouds :thumbsup_tone2:
Let wel: op iphone/ipad dien je het mailaccount opnieuw te installeren.

Reputatie 7
Badge +4

Top, dat is goed om te lezen! Thanks voor de terugkoppeling, Loes:v:

Reputatie 2
Badge

@Ebbe Ik was iets te voorbarig! Ik kan nu wel mail versturen, maar niet ontvangen.

Reputatie 7
Badge +4

Kun je de inkomende mail ook eens wijzigen naar STARTTLS en het poortnummer naar 143:fingers_crossed:

Ja bij mij werken al de accounts weer. Ook ontvangen is nog steeds mogelijk. Dus bij mij is het opgelost, dank je wel.

Reputatie 2
Badge

Nee, helaas! Niet de oplossing. Bij poort 143 kan ik niet verzenden en niet ontvangen

Reputatie 7
Badge +4

@Loes  wat raar. Kun je een screenshot delen van jouw instellingen?

Reputatie 2
Badge

 

Reputatie 7
Badge +4

@Loes, dat is de uitgaande mailserver. Hierbij moet je de poort op 587 zetten. STARTTLS laat je staan. Als je geen mail kunt ontvangen, dan moet je inkomende mailserver aanpassen. Deze wijzig je dan naar STARTTLS en het poortnummer naar 143

Reputatie 2
Badge

uitgaande server staat nu op 587 STARTTLS. Onderstaand de ingaande denk ik. Maar nog steeds kan ik versturen, maar niet ontvangen

 

 

Reputatie 7
Badge +4

Hm ik zou het echt niet meer weten. Dit moet verder onderzocht worden. Ik adviseer je voor nu om tijdelijk of de webmail te gebruiken (via webmail.mijnwebwinkel) of Microsoft office te installeren en via dat programma de mail binnen te laten komen. Dan heb je het weekend in ieder geval toegang tot je webmail.

Reputatie 2
Badge

Ik overleef het wel @Ebbe ! Fijn weekend en dank voor nu!

Beste Ebbe,

Ik had hetzelfde probleem met verzenden. Ik had toevallig net een nieuwe laptop gekocht en dahct dat het daaraan lag dus heb me gek gezocht naar de oplossing totdat ik gelukkig via google een linkje naar deze discussie zag. Is het wellicht een idee als MWW hier een algemene melding van naar alle gebruikers stuurt want ik kan me zo voorstellen dat er meer mensen zijn die hier tegenaan lopen.

Hartelijke groet,

Florent de Keizer

Dutch Truffle

Reputatie 2
Badge

@Ebbe Heel raar, maar ik krijg zojuist weer email binnen. Ik heb een paar keer gecheckt en het werkt voor nu gelukkig weer :grinning: . Fijne zondag.

Ik heb de hele conversatie gelezen en je tips opgevolgd, Ebbe.
En tarara het werkt allemaal weer, tnx :blush:

Reputatie 7
Badge +4

Beste Ebbe,

Ik had hetzelfde probleem met verzenden. Ik had toevallig net een nieuwe laptop gekocht en dahct dat het daaraan lag dus heb me gek gezocht naar de oplossing totdat ik gelukkig via google een linkje naar deze discussie zag. Is het wellicht een idee als MWW hier een algemene melding van naar alle gebruikers stuurt want ik kan me zo voorstellen dat er meer mensen zijn die hier tegenaan lopen.

Hartelijke groet,

Florent de Keizer

Dutch Truffle

Dit doen we alleen als het '’ons'’ product betreft. Wij weten dan exact wat er mis is, welke klanten hier last van hebben en kunnen wij het ook daadwerkelijk oplossen. In deze situatie betreft het een dienst van een andere partij. Hier hebben wij geen inzicht in en kunnen wij ook niet de impact inschatten. Vandaar dat we dit niet naar iedereen sturen. 

Groet,
Ebbe

Beste mensen, ik heb hier verder niets te zoeken maar heb even een account aangemaakt om te kunnen reageren. Mijn vrouw gebruikt Thunderbird mail i.v.m. het secretariaatschap van een vereniging. Zij kreeg vanochtend bij het willen versturen van een mail ook bovengenoemde foutmelding. Via de onvolprezen Google kwam ik op jullie mailwisseling terecht. Na het aanpassen zoals boven beschreven (poort uitgaande mail naar 587 en verbindingsbeveiliging naar STARTTLS) lijkt Thunderbird bij ons ook weer prima te werken. Overigens is de fout bij ons opgetreden nadat we gisteren een nieuwe versie van Mozilla Firefox op onze PC kregen geïnstalleerd. Zou daar een relatie kunnen liggen?

met vriendelijke groeten, Wim de Groot

Reputatie 7
Badge +4

Hi Wim,

Fijn dat we hebben kunnen helpen! Ik verwacht inderdaad dat het door de nieuwe versie van Firefox en/of Thunderbird komt. Mozilla heeft een aantal (beveiligings)updates doorgevoerd waarbij de nodige aanpassingen nodig zijn. 

Fijne dag!

Groet,
Ebbe

Reageer