Vraag

Nieuwe Favicon uploaden geeft foutmelding?

  • 19 November 2021
  • 5 reacties
  • 47 Bekeken

Reputatie 5
Badge +6

Ik las dat er een favicon update was doorgevoerd en nu hogere resoluties werden ondersteund. Blij om dit uit te proberen heb ik een nieuwe favicon geupload (eerst de oude verwijderd) maar ik krijg mijn nieuwe favicon met geen mogelijkheid opgeslagen. Na het uploaden klik ik onderaan op de template-instellingen pagina op “opslaan” maar dat werkt niet, blijft hangen en krijg een foutmelding “oeps, er ging iets fout”. Met als resultaat dat ik nu dus helemaal geen favicon meer heb. Geprobeerd met 2 verschillende browsers (Edge en Chrome) beiden hetzelfde resultaat. Vindt dit best kwalijk, als ik had geweten dat de nieuwe functionaliteit niet werkt had ik alles gelaten zoals het was. Wat nu?


5 reacties

Reputatie 5
Badge +6

Support geeft aan dat het kennelijk een bekend probleem is, wordt waarschijnlijk (hopelijk) na het weekend opgelost. Dus een tip voor ieder, verwijder niet je oude favicon want dan loop je het risico dat je hem niet meer kunt uploaden.

Reputatie 6
Badge +8

Ik heb hem vanmiddag wel geupload gekregen. Alleen nog niet gekeken op eennpc of hij het ook echt doet.

Reputatie 5
Badge +6

Is er al zicht op een oplossing? Support gaf aan dat een mogelijke fix na het weekend doorgevoerd zou worden. Kan nog steeds mijn favicon niet uploaden.

Reputatie 6
Badge +8

Is er al zicht op een oplossing? Support gaf aan dat een mogelijke fix na het weekend doorgevoerd zou worden. Kan nog steeds mijn favicon niet uploaden.

Helaas werkt het bij mij ook nog niet 

Reputatie 3
Badge +5

Goedemiddag!

Helaas heb ik hier nog geen nieuws over op het moment. Op het moment spelen er een paar nóg urgentere issues die we eerst glad willen strijken. We komen er in dit topic op terug als we de oplossing hebben gevonden.

Reageer