Problemen mail verzending vanuit Thunderbird via Mijnwebwinkel mail

  • 29 October 2020
  • 38 reacties
  • 888 Bekeken

Hallo, Sinds de nieuwe update van Thunderbird is het bij mij niet meer mogelijk om vanaf al de mijnwebwinkel emails te verzenden. Ik krijg de melding:

Verzenden van het bericht is mislukt.
Peer gebruikt niet-ondersteunde versie van het beveiligingsprotocol.
De configuratie behorend bij mail.mijnwebwinkel.nl moet worden gecorrigeerd.

Ik heb alle instellingen gecontroleerd en die staan zoals mijnwebwinkel aangeeft. Er is ook niets veranderd in de accounts in de tussentijd, behalve de update van Thunderbird. 
Ik ontvang wel mails.

Kan iemand me helpen om dit op te lossen….

Ebbe 2 jaar geleden

Hier lijkt het te werken. Kunnen jullie bij de instellingen het poortnummer van de uitgaande mail wijzigen naar 587 en bij SSL selecteer je bij de uitgaande mail STARTTLS. Zie screenshot hieronder. Willen jullie mij een update geven?:fingers_crossed:

 

Bekijk origineel

38 reacties

@Ebbe Bedankt, hij doet 't weer! 

Het werkt weer perfect, bedankt! :slight_smile:

Reputatie 7
Badge +16

Dat is goed om te lezen. Bedankt voor het doorgeven. 

Reputatie 3
Badge +4

Super, hij doet het weer!

Reputatie 7
Badge +16

@Loes Ik zie dat er meer meldingen hierover zijn. Mijn collega's bij support zijn samen met het desbetreffende team op zoek naar de oorzaak. Ik voeg jouw gegevens toe aan het ticket zodat ik je op de hoogte kan houden. 

Ik heb ook hetzelfde probleem - kan niks verzenden met Thunderbird. 
@Ebbe, wil je mijn gegevens ook toevoegen en me op de hoogte houden aub? Bedankt! 

 

Reputatie 7
Badge +16

@Loes @Emma @Ilse_r @William Het probleem met de mail is opgelost. We adviseren de volgende instellingen voor de uitgaande server (waarschijnlijk had je dit al op deze manier ingesteld):
Servernaam: mail.mijnwebwinkel.nl
Poort: 587
Verbindingsbeveiliging: STARTTLS
Authenticatiemethode: Normaal wachtwoord

Reputatie 2
Badge +2

@Loes @Emma @Ilse_r @William Het probleem met de mail is opgelost. We adviseren de volgende instellingen voor de uitgaande server (waarschijnlijk had je dit al op deze manier ingesteld):
Servernaam: mail.mijnwebwinkel.nl
Poort: 587
Verbindingsbeveiliging: STARTTLS
Authenticatiemethode: Normaal wachtwoord


Thx @Ebbe ! Hier werkt alles weer :relaxed:

Reputatie 6
Badge +8

Komt door FIrefox denk ik. Bij mij kwam de update pas nu en kon meteen niet meer verzenden, voor de update wel. Poort naar 587 en STARTTLS werkte bij mij prima. 

Reputatie 7
Badge +16

Kun je de inkomende mail ook eens wijzigen naar STARTTLS en het poortnummer naar 143:fingers_crossed:

Ja bij mij werken al de accounts weer. Ook ontvangen is nog steeds mogelijk. Dus bij mij is het opgelost, dank je wel.

Reputatie 7
Badge +16

Hm ik zou het echt niet meer weten. Dit moet verder onderzocht worden. Ik adviseer je voor nu om tijdelijk of de webmail te gebruiken (via webmail.mijnwebwinkel) of Microsoft office te installeren en via dat programma de mail binnen te laten komen. Dan heb je het weekend in ieder geval toegang tot je webmail.

Beste Ebbe,

Ik had hetzelfde probleem met verzenden. Ik had toevallig net een nieuwe laptop gekocht en dahct dat het daaraan lag dus heb me gek gezocht naar de oplossing totdat ik gelukkig via google een linkje naar deze discussie zag. Is het wellicht een idee als MWW hier een algemene melding van naar alle gebruikers stuurt want ik kan me zo voorstellen dat er meer mensen zijn die hier tegenaan lopen.

Hartelijke groet,

Florent de Keizer

Dutch Truffle

Reputatie 2
Badge +2

@Ebbe Heel raar, maar ik krijg zojuist weer email binnen. Ik heb een paar keer gecheckt en het werkt voor nu gelukkig weer :grinning: . Fijne zondag.

Ik heb de hele conversatie gelezen en je tips opgevolgd, Ebbe.
En tarara het werkt allemaal weer, tnx :blush:

Beste mensen, ik heb hier verder niets te zoeken maar heb even een account aangemaakt om te kunnen reageren. Mijn vrouw gebruikt Thunderbird mail i.v.m. het secretariaatschap van een vereniging. Zij kreeg vanochtend bij het willen versturen van een mail ook bovengenoemde foutmelding. Via de onvolprezen Google kwam ik op jullie mailwisseling terecht. Na het aanpassen zoals boven beschreven (poort uitgaande mail naar 587 en verbindingsbeveiliging naar STARTTLS) lijkt Thunderbird bij ons ook weer prima te werken. Overigens is de fout bij ons opgetreden nadat we gisteren een nieuwe versie van Mozilla Firefox op onze PC kregen geïnstalleerd. Zou daar een relatie kunnen liggen?

met vriendelijke groeten, Wim de Groot

Reputatie 2
Badge +2

@Ebbe HELP! Wederom krijg ik een foutmelding bij het verzenden van email vanuit Thunderbird.

“Verzenden van het bericht is mislukt.
Peer gebruikt niet-ondersteunde versie van het beveiligingsprotocol.
De configuratie behorend bij mail.mijnwebwinkel.nl moet worden gecorrigeerd.”

Hieronder zie je mijn huidige instellingen.
 

 

Reputatie 3
Badge +4

Dit is een oude topic.
Maar bij mij is het nu ook zo ver.
Kan sinds gisteren niets verzenden met Thunderbird.

Ik krijg ook deze foutmelding.
Ik ben overal bij langs geweest en niets helpt.

Met de uitgaande server te veranderen naar dat van mijn eigen internet provider, wordt het wel verzonden maar komt direkt retour met een autorisatieprobleem.

Dat grijze scherm met Set Up Your Emailadres, kan ik nergens terugvinden.
​​​​​​​Vermoedelijk moet het hele account eerst weg, wat niet bepaald handig is.

Reputatie 3
Badge +4

Ebbe of ik zal jullie via dit draadje op de hoogte brengen als het is opgelost. Waarschijnlijk zijn jullie er al achter, maar ik wil voor de zekerheid doorgeven dat via de webmail (webmail.mijnwebwinkel.nl) wel mail verstuurd kan worden. Jullie kunnen in de tussentijd de webmail gebruiken tot het is opgelost. 

Hier hetzelfde probleem, vanalles al opnieuw geïnstalleerd, server opnieuw ingesteld etc en inkomende email werkt prima maar uitgaand lukt niet.

Reputatie 2
Badge +2

Ik heb hetzelfde probleem in Thunderbird.

 

Reputatie 7
Badge +16

Thanks voor het doorsturen! Ik heb van support begrepen dat bij een andere klant het probleem is opgelost door de uitgaande poort te wijzigingen naar 587 in plaats van 465Zouden jullie dat ook eens kunnen proberen? 

Groet,
Ebbe

Reputatie 2
Badge +2

Nee, helaas werkt dat niet. Krijg dan de volgende melding:
 

 

Nee, bij mij ook niet opgelost, zelfde melding blijft komen. Bij een van mijn accounts blijft hij wel heel lang draaien, maar ook daar uiteindelijk weer de peer melding.

Reputatie 1
Badge

Deze tekst van Bodyglitter beschrijft ook exact mijn probleem:

“Sinds de nieuwe update van Thunderbird is het bij mij niet meer mogelijk om vanaf al de mijnwebwinkel emails te verzenden. Ik krijg de melding:

Verzenden van het bericht is mislukt.
Peer gebruikt niet-ondersteunde versie van het beveiligingsprotocol.
De configuratie behorend bij mail.mijnwebwinkel.nl moet worden gecorrigeerd.

Ik heb alle instellingen gecontroleerd en die staan zoals mijnwebwinkel aangeeft. Er is ook niets veranderd in de accounts in de tussentijd, behalve de update van Thunderbird. 
Ik ontvang wel mails.”

Reageer