Beantwoord

Probleem met verzendkosten

  • 11 August 2021
  • 8 reacties
  • 109 Bekeken

Badge

Hallo, 

Ik ben een nieuweling met mijnwebwinkel. Momenteel ben ik aan het uitzoeken of dit platform voor ons geschikt is.

In de cart lijken er diverse zaken fout te gaan, volgens mij gerelateerd aan verzendkosten.

Er is een 4-tal artikelen opgevoerd.

  • Bij extra velden geef ik het gewicht van het product op: 0,182 kg

Verzendopties:

  • “Per land verschillend berekenen volgens de “Tarieven tabel”
  • Tarieventabel gevuld voor Nederland en België
    Er bestaat een staffel voor 0,182:  0,100 tot 0,350 kg = €3,84.
    Zo heb ik diverse staffels aangemaakt.


  • Mogelijk heeft het te maken met het ontbreken van een betaalprovider? 
  •  “Geen betaalprovider” is geselecteerd
  • Aangevinkt: Vooraf overmaken (incl rekeningnr)
  • Hier heb ik nog geen andere betaalprovider aangemaakt omdat ik dus eerst wil zien of dit systeem voor ons geschikt is

 

De stappen die ik vervolgens uitvoer:

  • Lege winkelmand
  • Klik op een artikel naar de detailpagina
  • Klik op “Voeg toe aan winkelwagen”:  
    Oeps, er gaat iets mis!
    Er gaat helaas iets mis aan onze kant. Onze ontwikkelaars gaan ermee aan de slag! Ga terug naar de vorige pagina en probeer het opnieuw. Onze excuses voor het ongemak!
  • Ga terug naar de overzichtspagina
  • Klik onder artikel direct op “Bestellen”
  • Dan staat het artikel ineens 2x in de winkelwagen, maar een rode balk met foutmelding:
    Dit artikel is uit de collectie verwijderd of ge-update. Blader door de menu's om verder te winkelen. Excuses voor het ongemak.
  • De stukprijs à 12,50 wordt wel getoond, maar de totaalprijs blijft op 0,00 staan. Ook staat er bij verzendkosten GRATIS

Wanneer ik bij de verzendopties “Géén regulieren verzendkosten berekenen” selecteer, dan ziet het winkelmandje er wel goed uit. 2x 12,50 = 25,00. Echter, geen verzendkosten….

 

Wie o wie kan mij helpen.

Alvast bedankt.

 


 

icon

Beste antwoord door Ebbe 12 August 2021, 13:59

Bekijk origineel

8 reacties

Badge

Mocht er meer info gewenst zijn, dan geef ik die graag natuurlijk.

Reputatie 6
Badge +8

De gewichten die ingevuld worden zijn meestal fictief op het platform. Onderste link voor meer info.

 

Badge

Heb ik het gewicht dan misschien te nauwkeurig ingevuld (in grammen), of teveel staffels? Ik heb het eerlijk gezegd direct zo ingevuld en niet anders geprobeerd. Het lijkt er in ieder geval op dat daardoor de berekening ergens crasht en daardoor fouten en 0,00 teruggeeft. Zal het straks eens anders proberen.

Badge

Helaas blijkt aanpassen van de staffels niet de oplossing.

Ik heb het vereenvoudigd: mijn 4 artikelen wegen ieder nu fictief 1 kg. 

Staffels gemaakt:

0-1kg = 1,00

1-2kg = 2,00

>2kg = 3,00

Helaas krijg ik dan dezelfde foutmeldingen als hierboven beschreven.

 

Ik heb ergens het idee dat het mogelijkerwijs een probleem is in de combinatie met de betaalwijze, maar ik weet niet of dat klopt. Ik kan het niet debuggen.

Badge

Na verwijderen en toevoegen van een land, werkt het wel. Denk dat het systeem even de kluts kwijt was.

Reputatie 7
Badge +16

Na verwijderen en toevoegen van een land, werkt het wel. Denk dat het systeem even de kluts kwijt was.

@wvandewatering Heb je het inmiddels werkend gekregen zoals je wilt of kan ik je nog ergens bij helpen?

Badge

Na verwijderen en toevoegen van een land, werkt het wel. Denk dat het systeem even de kluts kwijt was.

@wvandewatering Heb je het inmiddels werkend gekregen zoals je wilt of kan ik je nog ergens bij helpen?

Ja hoor het werkt weer zonder foutmeldingen. Wat het probleem geweest is weet ik nog steeds niet, maar nu werkt het gelukkig.

Reputatie 7
Badge +16

Top, dat is mooi. Hopen dat het zo blijft:fingers_crossed:

Reageer