Beantwoord

GA4 verbinding niet actief ?

  • 31 October 2022
  • 7 reacties
  • 84 Bekeken

Deze melding krijg ik in GA4 na het aanmaken van het GA4 account.
En deze in de webwinkel

 

Dus de verbinding is er maar er gebeurt verder (nog) niets. Welke eventuele stappen moet ik nog nemen.

Vr Gr Roelf Oosting

icon

Beste antwoord door Ebbe 1 November 2022, 09:19

Bekijk origineel

7 reacties

De eerste regel vanuit GA4 is weggevallen, er moet staan:

Gegevensverzameling is niet actief voor uw website. Als u meer dan 48 uur geleden tags heeft geïnstalleerd, checkt u of ze goed zijn ingesteld.

Roelf 

Reputatie 6
Badge +8

In het dashbiard van de webshop staat een pagina "google diensten" staat hij daar ook geselecteerd?

Beste Michel,

 

Dank voor je antwoord, ik heb de Google Diensten gevonden onder Marketing. Zo te zien staat daar niets aan er is een Button met de tekst “verifieer mijn webwinkel”, maar als ik daar op klik krijg ik de melding “Het maken van een verbinding met jouw Google account is mislukt!”.  Terug bij Marketing/ Statistieken zie ik het onderstaande:

 

Achter Google account staat “Verbonden met het Google account van Roelf Oosting (ANROKOI) <anrokoi@gmail.com>”

Bij Universal Analytics is geen profiel te selecteren en achter GA4 staat nog helemaal niets.

Er lijkt dus een verbinding te zijn maar er mist nog wel het één en ander.

Ik hoop dat je nog wat aanwijzingen voor mij hebt, want ik heb werkelijk geen idee.

Roelf

 

Reputatie 7
Badge +16

Hi @RO11HHW,

Ik denk dat je nog geen property hebt aangemaakt, kan dat kloppen? De stappen voor het aanmaken van een property staan beschreven vanaf puntje 2 in dit artikel → https://www.mijnwebwinkel.nl/support-resources/vraag-antwoord/hoe-koppel-ik-mijn-google-analytics-account-ga4

 

Ìk heb denk ik alle stappen van het artikel voor het aanmaken van een property door gelopen en dat lijkt allemaal goed te gaan.

Nadat ik de bestaande verbinding met google heb verbroken vanuit de beheeromgeving van de webshop en opnieuw heb verbonden kan ik ineens wel een GA4 Profiel kiezen en lijkt er een serieuze verbinding te zijn.

Binnen de Setup Assistant van Analytics (Installatieassistent) wordt gemeld dat het is “Verbonden met Anrokoistore” . Echter het verzamelen van gegevens is nog niet gestart, wat moet ik verder nog instellen (Tags??)

In ieder geval de verbinding is er, hoe nu verder?

Vr Gr Roelf 

ANROKOI(store)

 

Reputatie 7
Badge +16

Hi Roelf,

 

Het gaat helemaal goed! Ik heb gecheckt of de property wordt ingeladen (via tagbird) en dat is zowel de Universal als de GA4 integratie. Het kan zijn dat je 24 uur moet wachten voordat GA4 ook daadwerkelijk de data toont. Maar de GA4 tag wordt in ieder geval ingeladen op jouw webshop. 

 

Beste Ebbe,

 

Ik zie ook dat er nu dingen op gang zijn gekomen. Ik vind het fijn dat er een community is waar je met vragen terecht kan.  Ik wil jouw en Michel dan ook bedanken voor jullie genomen moeite en ga eens verder kijken naar wat er allemaal te ontdekken is met GA4.

Vr Gr Roelf

Reageer