Feedback topic: nieuwe template instellingen

  • 8 September 2021
  • 32 reacties
  • 679 Bekeken

Reputatie 7
Badge +16
  • Community Manager
  • 2448 reacties

Hi allemaal,

Dit topic is er speciaal voor de gene die de nieuwe template instellingen gaan testen. Het doel van het testen is om eventuele bugs op te sporen :spy: 

Waar op gelet moet worden tijdens het testen is het volgende:
 

  • Het aanpassen van een veld heeft invloed op de vormgeving van het element dat je verwacht in de webwinkel.
  • De (fout)meldingen die getoond worden zijn logisch en verwacht je ook.
  • Als je een veld leeg laat krijg je een correct foutmelding te zien.
  • Controleer verschillende bestandsformaten (.jpg, .png, etc.) Voor het uploaden van een afbeelding en kijk of je de juiste foutmelding krijgt.

:bulb: Nog een tip: Als je velden gaat aanpassen, kopieer eerst de kleurcode uit het veld zodat je deze weer terug kunt zetten

Je kunt de feedback achter laten in een reactie op dit topic. 

Succes met testen en mochten er vragen zijn, dan horen we het graag. 

Groet,
Ebbe


32 reacties

Badge

Probeer kleuren in mijn template aan te passen. Maar ik kan de aanpassing niet opslaan. Wat kan ik doen? 

Goedenavond,

zojuist heb ik mijn pagina kleur veranderd en mijn logo in de header transparant gemaakt. Helaas voert hij deze verandering niet door op mijn website. De kleur wel, maar mijn transparante logo niet. Ik heb nu kleur verschil op mijn website.

daarnaast kon in ergens de tekst kleur aanpassen van de hyperlinks, maar ik kan nu niet meer vinden waar ik dat kon veranderen. 
 

Als iemand weet hoe ik dit kan oplossen dan hoor ik het graag!

Reputatie 3
Badge +4

Wat ik tot op heden merk is dat sommige wijzigingen die opgeslagen zijn, weer terug naar de oude configuratie gaan wanneer ik een nieuwe wijziging opsla.
Bijv. ik had in de navigatie de kleur aangepast van de actieve link.
Nadien zag ik dat de kleur aangepast was, maar dat  “Body teksten - Deze instellingen gelden voor teksten zoals de pagina inhoud of artikelomschrijvingen. “ terug naar een ander lettertype waren gegaan en ook bij Header “Uitlijning elementen - Deze elementen stel je in onder Vormgeving/Elementen” terug naar een centrale setting was gegaan.

Nogmaals bedankt voor het melden van dit issue. We hebben het opgelost, waardoor bij de release van de nieuwe template instellingen dit niet meer voorkomt. :thumbsup_tone1:

Zojuist mijn header afbeelding aangepast. De vorige header was pagina breed. Dus netjes even breed als de inhoud. Een andere afbeelding van hetzelfde formaat gekozen en nu is de header scherm breed.
Dat is natuurlijk niet zo mooi. Kunnen jullie die keuze nog toevoegen? of in ieder geval de header fixen naar content breedte?

Reputatie 7
Badge +16

@Jeffrey Daar heeft geen wijziging in plaats gevonden. Om je header afbeelding pagina breed te tonen, moet de afbeelding max. 1100 pixels breed zijn. Dat is bij jou niet het geval (1300 pixels). Als je de afbeelding verkleint naar 1100 pixels breed, dan wordt de afbeelding getoond zoals jij wilt. 

 

Reputatie 7
Badge +8

Ik zie bij ‘Header’ en dan ‘Subbalk’ twee keer onder elkaar ‘Tekstkleur’ staan. Terwijl de bovenste de achtergrondkleur aanpast. :wink:

Reputatie 7
Badge +8

De 'test’ is inmiddels voorbij, en misschien is het een bug, maar vandaag ben ik weer volop bezig met een ontwerp voor een shop. Wanneer ik bijvoorbeeld de hover in het menu aanpas, doet deze het eventjes. Als ik daarna iets anders in de template instellingen aanpas, wordt de hoverkleur weer teruggezet naar zwart. Bug wellicht? 

Reageer