Beantwoord

Google analytics koppeld niet bij mij

  • 21 februari 2021
  • 5 reacties
  • 91 Bekeken

Reputatie 1
Badge +2

Kan iemand mij vertellen hoe ik ‘verbinding’ kan krijgen met Google?

Ik heb bij google analytics een account gemaakt en een propety aangemaakt zoal ik her en der gelezen heb en in een topic van @Ebbe ( volgens mij )

Toch lukt het mij niet om te koppelen / verbinding te maken.

Ik doe de volgende stappen: Statistieken - > Verbinden met Google ( groene knop ) ( nieuw internet venster ) en ik selecteer het juiste account → Klik op ‘Toestaan’ → Vervolgens moet ik mij opnieuw inloggen hier bij MWW en begint het riedeltje weer van voor af aan… Kan iemand mij vertellen wat ik ‘fout’ doe ?

icon

Beste antwoord door Ebbe 23 februari 2021, 14:07

@Ebbe het is gelukt via Google Crome… Vraag voor jou, wat dien ik hier aan te vinken? ( bij de cookie toestemming)

 

 

Ik zou deze op Marketing doeleinde zetten, dan zit je altijd goed :thumbsup:

Wat betreft je volgende vraag. Hiervoor moet je de e-commerce module inschakelen. In dit topic staat hoe je dit doet → 

 

Bekijk origineel

5 reacties

Reputatie 7
Badge +16

Gebruik je hierbij Safari? Als dat zo is, kun je het eens in een andere browser proberen? 

Reputatie 1
Badge +2

@Ebbe het is gelukt via Google Crome… Vraag voor jou, wat dien ik hier aan te vinken? ( bij de cookie toestemming)

 

 

Reputatie 1
Badge +2

@Ebbe tevens zie ik op mijn dashboard dat er 2 van de 4 zijn ingevuld van de analytics.

Behalve deze 2. Wat ken ik doen zodat deze wel ingevuld worden ?

 

 

Reputatie 7
Badge +16

@Ebbe het is gelukt via Google Crome… Vraag voor jou, wat dien ik hier aan te vinken? ( bij de cookie toestemming)

 

 

Ik zou deze op Marketing doeleinde zetten, dan zit je altijd goed :thumbsup:

Wat betreft je volgende vraag. Hiervoor moet je de e-commerce module inschakelen. In dit topic staat hoe je dit doet → 

 

Reputatie 1
Badge +2

@Ebbe  het is gelukt, bedankt

Reageer